Map and download access issue.

Incident Report for Kinesis

Resolved

This issue has been resolved, and there are no further issues.
Posted Aug 07, 2025 - 02:22 UTC

Identified

There has been an issue with accessing maps, and some downloads in CCAP Integrated and CCAP City due to a security-policy change, reference: https://developer.mozilla.org/en-US/docs/Web/HTTP/Guides/CSP
Posted Aug 07, 2025 - 02:00 UTC

Monitoring

A fix has been deployed, and the issue is being monitored.
Posted Aug 07, 2025 - 01:57 UTC

Investigating

There has been an issue with accessing maps, and some downloads in CCAP Integrated and CCAP City due to a security-policy change, reference: https://developer.mozilla.org/en-US/docs/Web/HTTP/Guides/CSP
Posted Aug 06, 2025 - 20:00 UTC
This incident affected: Kinesis Platform (Kinesis CCAP Integrated, Kinesis CCAP City).