Kinesis for Precincts Query Errors

Incident Report for Kinesis

Resolved

This incident has been resolved.
Posted May 14, 2026 - 00:54 UTC

Update

We are continuing to monitor for any further issues.
Posted May 14, 2026 - 00:52 UTC

Update

We are continuing to monitor for any further issues.
Posted May 13, 2026 - 23:07 UTC

Monitoring

The fix has been rolled out - we are reviewing queries and doing a full check on current workspaces.
Posted May 13, 2026 - 23:07 UTC

Update

The fix is rolling out and will apply to all workspaces over next 30 minutes.
Posted May 13, 2026 - 22:52 UTC

Identified

This issue stems from an underlying dataset issue in certain workspaces. A fix is being developed and will be available ASAP.
Posted May 13, 2026 - 22:34 UTC

Investigating

We are currently investigating this issue where we have an consistent database query issues over some workspaces.
Posted May 13, 2026 - 22:23 UTC
This incident affected: Kinesis Platform (Kinesis Platform Web Interface).